CVPR-NAS 2021: Unseen Data Track Forum

Go back to competition Back to thread list Post in this thread

> Problem at scoring step!

Our submission was failed and raised the error as "docker: Error response from daemon: OCI runtime create failed: container_linux.go:367: starting container process caused: process_linux.go:495: container init caused: Running hook #0:: error running hook: exit status 1, stdout: , stderr: nvidia-container-cli: initialization error: nvml error: driver/library version mismatch: unknown."
SO I think that you have a problem with the scoring program in your server.
Please check it.
Thank you.

Posted by: dingzixiang @ April 20, 2021, 11:55 a.m.

Hi, we are also facing this problem.

We submitted exactly from the Starting Kit, and we got the same error as dingzixiang.


Posted by: meta_nas @ April 20, 2021, 5:37 p.m.

Hi We're aware of the problem and trying to fix. Will get back to you shortly.

Posted by: asm100 @ April 21, 2021, 10:14 a.m.

Hi, I am also facing the same issue. Please let me know when it gets fixed.

Posted by: Jru @ April 22, 2021, 1:10 p.m.

Our submission was failed with the same error at the beginning of ingestion phase today.

Posted by: dingzixiang @ April 22, 2021, 1:18 p.m.

same error occuring

Posted by: ChoiSangbum @ April 26, 2021, 1:12 p.m.

Hi all,

We're testing a fix to the backend right now, we'll update everyone once it's up and running again. Thanks for your patience!

Posted by: robgeada @ April 26, 2021, 4:30 p.m.
Post in this thread