AIM 2020 Video Extreme Super-Resolution Challenge - Track 1: Fidelity Forum

Go back to competition Back to thread list Post in this thread

> Submission Error

Traceback (most recent call last):
File "/worker/", line 330, in run
if input_rel_path not in bundles:
TypeError: argument of type 'NoneType' is not iterable

Submission in Development server, the zip file is correct, because when I submitted the same file in Track 2, it went right.

Posted by: haoyuc @ July 16, 2020, 6:42 p.m.

Unfortunately, this is a known bug in the Codalab platform.
I would suggest to wait some time (10-20 minutes) and re-run your submission.
It worked before on similar cases. Please let us know if still it doesn't work after 1-2 hours and 1-2 re-runs.

Posted by: Radu @ July 16, 2020, 6:47 p.m.

Dear Radu, I have the same problem now, after two re-runs in the Fidelity track and one on the Perceptual track. Same error message.
Are "Failed" submissions counted as one of the 3 submissions permitted per day?

Posted by: kronos @ July 17, 2020, 8:57 a.m.

It's OK.
Only the successful submissions are counting towards the maximum number of submissions.

Posted by: Radu @ July 17, 2020, 9:38 a.m.
Post in this thread