COCO Detection Challenge (deprecated) Forum

Go back to competition Back to thread list Post in this thread

> [Object detection] submission fail without any information to fix the submission

Hi, I follow the instructions on COCO website to prepare my submission for both test-dev2017 and val2017.
I have checked my filename several times and I confirm that the file names are correct.

I was able to evaluate val2017 on my local machine based on COCO API; however, after I upload the same file (package it as a zip) to the server, the status becomes failed.
I also upload my results on test-dev2017, and it also fails to evaluate my submission.

When I try to retrieve the log to see what is wrong with my submission, I will the message like "There was an error retrieving file 'stderr.txt'. Please try again later or report the issue."
No idea how to revise my submission...

Does anyone have the similar experience and how do you resolve it? Thanks.

Posted by: chunfuchen @ Nov. 22, 2017, 7:33 p.m.

i have the same problem

Posted by: iFighting @ Nov. 26, 2017, 7:38 a.m.

i have the same problem, could anybody solve it ?

Posted by: iFighting @ Nov. 26, 2017, 7:40 a.m.

I have the same problem.

Posted by: Shivang @ Nov. 28, 2017, 12:54 p.m.

+1, I have the same problem.

Posted by: tumaini @ Nov. 30, 2017, 6:09 a.m.

It's strange that all the 5 submissions today showed 'Failed' while there was nothing wrong just before a month or so. I didn't modify any of my code for outputting results except tuning some hyper-parameters.
BTW, for the 5th submission, I chose a file ever uploaded before which was successfully evaluated then. -> It also failed this time. ==

Posted by: Nagi @ Dec. 4, 2017, 9:02 a.m.

I contacted COCO challenge organization, they told me that the site seems to be up. However, after I try my submission again, I still get failed and still can not retrieve log to diagnose the issue.

Do you mind trying your results again? Especially for the one who also had the submission which works previously.

If all of us still fail, I will contact the organization again. Thanks.

Posted by: chunfuchen @ Dec. 6, 2017, 5:11 p.m.

still fail

Posted by: iFighting @ Dec. 7, 2017, 2:08 a.m.

Still failed...

Posted by: shihua_huang @ Dec. 7, 2017, 11:10 a.m.

Even today it does not work, with old successfully passed submissions

Posted by: Jusya @ Dec. 11, 2017, 10:09 a.m.

Can anyone solve the problem? I also cannot submit my result.

Posted by: wangdong @ Dec. 11, 2017, 2:30 p.m.

still fail

Posted by: xupei @ Dec. 12, 2017, 3:33 a.m.

no idea what organizers do, now it works.

Posted by: chunfuchen @ Dec. 17, 2017, 10:58 p.m.

Yes its working now for me too

Posted by: Shivang @ Dec. 18, 2017, 1:18 p.m.
Post in this thread