COCO Detection Challenge (deprecated) Forum

Go back to competition Back to thread list Post in this thread

> My submission just says "failed"

There is nothing in either of the logs and no other information. Any idea what went wrong?

Posted by: pjreddie @ Nov. 15, 2016, 11:53 p.m.

I meet the same error, could someone help?

Posted by: @ Dec. 5, 2016, 2:38 a.m.

I got this error"/home/azureuser/anaconda/bin/python: can't open file '/codalabtemp/tmpFmc0Lc/run/program/': [Errno 13] Permission denied",why?

Posted by: wangshun891117 @ Oct. 23, 2017, 8:30 a.m.

Got the same error without any specification. Same code could run through the val2017. Anyone has the same problem?

Posted by: hyxu @ Nov. 11, 2017, 4:01 a.m.

Got the same error even though the file name was correct(

What should we do?

Posted by: youngwan @ Nov. 21, 2017, 8:57 a.m.

I will say that when I originally posted this and got this error it was because there was something a little wrong with my filename or structure of zip file or something, although i can't remember precisely what it was. I just remember i had to follow the instructions VERY carefully to get everything right so it would process my submission.

Posted by: pjreddie @ Nov. 21, 2017, 7:02 p.m.
Post in this thread